Announcement

Collapse
No announcement yet.

HRD and LOTW Upload not working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • HRD and LOTW Upload not working

    PROBLEM: The UPLOAD button is greyed out when I attempt to upload to LOTW from HRD Logbook. I have approximately 100 entries Highlighted for upload. I have setup a new laptop to use HRD Version 6.7.0.277, with all Windows 10 updates. LOTW was installed and a certificate was requested yesterday (062820) and received today (062920) from and for this laptop.

    HRD and LOTW worked perfectly on previous desktop computer for two years. Thinking I have missed a simple step somewhere. Possibly a registry issue, but hate messing around unless I have specific guidelines.

    Thanks
    Last edited by N0ZMF; 06-29-20, 18:06. Reason: LOTW V2.5.4 Build V11.11 / Also reviewed Sticky concerning LOTW V2.5.2, added IYU and CQ Zones to HRD My Station and changed Kansas to KS. LOTW UPLOAD still greyed out. Also realized the LOTW Download

  • #2
    Have you tried exporting at least one QSO then using TQSL to upload directly to LOTW this might tell you something.
    73 Morris WA4MIT

    Comment


    • #3
      Morris, Think I tried that earlier before some adjustments to HRD My Station. Will try that again Tuesday Morning. Thanks for the reply. Think I worked you for Field Day on FT8. N0ZMF - Dennis

      Comment


      • #4
        See this: https://support.hamradiodeluxe.com/a...rs/51000030340

        Mike, VK4EIE, WA9PIE
        Mike, WA9PIE

        _ . _ . _ _ . _
        Ham since 1974 (WN9PIE)

        DXCC
        Honor Roll (332/340 Mixed)
        9BDXCC (160, 80, 40, 30, 20, 17, 15, 12, 10)
        Challenge (1,696), CW (305), Phone (286)
        [Granted are the only ones I count]

        DX CQ
        CW Honor Roll (289)
        SSB Honor Roll (275)

        CQ WAZ
        Mixed, SSB, CW, 5BWAZ

        CQ DX Field
        Mixed Honor Roll (176)
        CW (106), SSB (108), Digital (50)

        CQ WPX
        Mixed Honor Roll (953)
        CW (562)
        SSB (569)

        Fixed Station:
        Yaesu FTdx5000MP, Yaesu Quadra System, microKEYER II
        Icom IC-910

        Mobile Station:
        Yaesu FT-857D and Digikeyer II

        Comment


        • #5
          Mike, WA9PIE,

          First of all thanks for the help. I apologize for being verbose in this this reply. But still have same problem.

          Following your post, I made changes as follows:

          1. My Station: changed State to initials KS from Kansas; CQ to 4 from 0; ITU to 7 from 0.

          2. Made a backup of Logbook.

          3. Registry change: Owner from Blank to N0ZMF

          4. Another backup of Logbook after Bulk Edit: Owner to N0ZMF; CQ to 4; ITU to 7.

          5. Greyed out LOTW Upload still remains.

          6. Closed HRD; Restarted Laptop; Opened HRD and Logbook; Highlighted QSO's; LOTW Upload still greyed out.

          7. Used DIAGNOSING LOTW from Tqsl / LOTW website. Certificates / Station locations / Serial number all checkout and match.


          Sorry Mike for the problem. I am thinking that I may need to do a complete reinstall of HRD and LOTW /Tqsl by removing all associated Registry keys. Should I try on my own or develop a Support Ticket?

          Thanks for the program, Love it, and thanks for your assistance.

          As Churchill said... Never before has one person done so much to help so many, (well, paraphrased anyway)

          Comment


          • #6
            I'm confused. Are you trying to upload to LoTW from the new laptop or from the old desktop?
            Nice chopper pictured on your QRZ page. And, thank you for your service.
            Charlie - KØLAF
            Last edited by k0laf; 07-01-20, 16:19. Reason: Added information
            73,
            Charlie, K0LAF

            Comment


            • #7
              Charlie, K0LAF... new laptop

              Comment


              • #8
                Anything Resolved? I’m having the same issue but can upload to LOTW from my QRZ logbook.....

                george KE6GAC

                Comment

                Working...
                X