Announcement

Collapse
No announcement yet.

Frequency and Mode not updating

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Frequency and Mode not updating

    Hi,

    I'm sure I have something set wrong.

    I logged a contact and after hitting "ADD" I noticed that the frequency and mode were wrong. It was a 20m contact on USB but HRD Log Book logged it as 80m RTTY. Fortunately I corrected the errors before I uploaded to LoTW but the wrong info went to eQSL because I have it set to automatic. While I have the Log Book on screen, NO frequency/mode changes on my 7300 will show up in Log Book. However when I switch to Rig Control and then back to Log Book everything is correct. If I make any freq/mode changes while in the Log Book screen, nothing updates.

    What am I doing wrong?

    Thanks,
    Steve - N6RSH

  • #2
    Are you using the Rig Control window you will have to in order for the log book to communicate with your radio then with the logbook page open on your screen find the radio pane make sure your connected to your radio. The logbook should have a frequency display box showing the radio freq if you have got this far then open ALE (add) window in the upper right find the 2 track check boxes and put a check box in each. It is still prudent to check the mode before hitting add to confirm correct. Hope that helps
    73 Morris WA4MIT

    Comment


    • #3
      Morris,

      Thanks for the response. I already have BOTH boxes checked (Frequency, Mode) and it doesn't change. After I read your response, I went to the Logger. I was on 20m. With the logger on screen, I changed Freq on my 7300 to 12 meters. The Logger STILL showed 20 meters. When I bring up the ALE window, it still shows 20 meters. All 3 programs are running (Rig Control, Logger and DM-780). In order for HRD Log Book (and the ALE) to show the current Freq and Mode, I have to bring Rig Control in front for a few seconds then switch back to Log Book for it to show the current selection.

      Steve - N6RSH

      Comment


      • #4
        In HRD Rig Control go to Tools>>Program Options. Click on Comms tab and make sure that the "Only poll radio if HRD is the active program." is not checked.
        73, Charlie - KØLAF
        73,
        Charlie, K0LAF

        Comment


        • #5
          Thank You Charlie!

          I knew I had something set wrong, just didn't know what it was. Now the ALE shows freq/mode when logging and I don't have to edit to correct. Yay!

          Just curious. There is a bit of a delay - 10-20 seconds - before changes to the radio show up in the Logger and ALE. Is that normal?

          Again, Thank You. 73,
          Steve - N6RSH

          Comment


          • #6
            Originally posted by N6RSH - Steve View Post
            Thank You Charlie!

            I knew I had something set wrong, just didn't know what it was. Now the ALE shows freq/mode when logging and I don't have to edit to correct. Yay!

            Just curious. There is a bit of a delay - 10-20 seconds - before changes to the radio show up in the Logger and ALE. Is that normal?

            Again, Thank You. 73,
            Steve - N6RSH
            I have used HRD on different computers and with several different radios and some are slower than others by a second or two. 10 seconds is an excessive delay.
            Charlie - KØLAF
            73,
            Charlie, K0LAF

            Comment

            Working...
            X