Announcement

Collapse
No announcement yet.

will not connect ?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • will not connect ?

    I am running an ftdx-1200 and the scu-17 interface by Yaesu. No matter what I do I can not get this radio to connect to HRD. I have downloaded the drivers from Yaesu and still no luck. When I go to select the com port hrd only shows 3 and 4. When I go to ports in hrd it shows several including FTDI and Silicon labs. I'm stumped. Anybody have any suggestions? The last time I used support from HRD they walked me through it with team viewer and on the phone. I have tried everything I can think of. The reason I am re-installing HRD is because I got a new computer. Guess I should have hung on to the old one. Thanks in advance, AD0GC

  • #2
    This sounds like a Com port issue. The authoritative data source for available Com ports is Windows; not applications like HRD. Here are the steps I use to figure out Com Port issues.

    1, Right Click on the Windows icon and select DEVICE MANAGER.
    2. At the top menu of Device Manager Select VIEW then make sure that "SHOW HIDDEN DEVICES" is checked.
    3. Scroll down the device manager to the PORTS section and expand it.
    4. Now, you are looking at the COM Port assignments as configured in Windows.
    5. I like to "clean the slate" at this point so I Unplug ALL USB devices. Then I uninstall every com device (including hidden devices). Now I have a clean slate.
    6. Next I reboot the computer and go through the steps above to confirm there are NO Com ports assigned.
    7. While Device Manager is on the screen plug in the interface USB Cable.
    8. You should now see that 2 ports were created (one will be used for CAT and the other for Audio). Write those port numbers down.
    9. Reboot the computer and confirm those two ports still exist.
    10. Configure HRD using the port numbers you wrote down. Reboot the computer.

    Ken
    K1KDA

    Comment

    Working...
    X