Announcement

Collapse
No announcement yet.

WinKeyer issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • WinKeyer issue

    Is WinKeyer working in Release 6.7.0.262 ?

    I blew up the PIC chip in my WinKeyer. It is now replaced and it seems to be mostly working, but . . .

    when DM780 is not running, it seems to work fine. Pressing the paddles caused the 7300 to transmit. So all the wires are in the right holes.
    when DM780 is running, 7300 does not transmit. When I press the Test button on the WInKeyer dialog, I hear sidetone from the Winkeyer, but the transmitter is not keying. Using the paddle has no effect either. It seems that when running in CW(WinKey) mode, something is not quite right.

    Now the WinKeyer has been through some trauma. New processor, new firmware, and a factory reset. However, I'm a bit stumped as to why it works "standalone", but not when DM780 is controlling it.
    -------------------------------------
    73,
    VK3OHM
    Marc Hillman

    Windows 10 64-bit; 8Gb RAM; 8 CPU's; IC-9100; WinKeyer USB; Expert 1K-FA Amplifier; Diamond W-8010 antenna

  • #2
    My Winkeyer is working normally with 6.7.0.262. No problems at all.
    Does DM780 show that it's connecting to the Winkeyer ok?
    When you try to transmit from the keyboard or from a macro, do you get any sidetone and can you see the transmitted text in the DM780 RX screen?
    Recheck all the settings under each of the tabs on the Winkeyer setup screen - you've probably done that several times.
    Good luck!
    73,
    Ed - W4ELP

    Comment


    • #3
      WinKeyer is Connected OK. Winkeyer Test button, and macros, produce transmitted text and sidetone in the Winkeyer, just no key of transmitter. Rechecked all tabs - all looks OK. Very perplexing.
      Last edited by vk3ohm; 02-09-20, 13:01.
      -------------------------------------
      73,
      VK3OHM
      Marc Hillman

      Windows 10 64-bit; 8Gb RAM; 8 CPU's; IC-9100; WinKeyer USB; Expert 1K-FA Amplifier; Diamond W-8010 antenna

      Comment


      • #4
        Curiouser and curiouser. Port 2 works fine. Looking at the circuit diagram, I can see no reason why this would be so. Both ports work fine 'manually', but only port 2 works under DM780 control.
        Last edited by vk3ohm; 02-09-20, 13:33.
        -------------------------------------
        73,
        VK3OHM
        Marc Hillman

        Windows 10 64-bit; 8Gb RAM; 8 CPU's; IC-9100; WinKeyer USB; Expert 1K-FA Amplifier; Diamond W-8010 antenna

        Comment


        • #5
          This will fix it:

          WinkeyerPTT.JPG
          73,
          Charlie, KØLAF

          Comment


          • #6
            Yes it did, but there's a bug. Selecting "PTT port 1" enables port 2. Selecting "PTT port 2" enables port 1. The ports are reversed ! Selecting both is the safe option.
            -------------------------------------
            73,
            VK3OHM
            Marc Hillman

            Windows 10 64-bit; 8Gb RAM; 8 CPU's; IC-9100; WinKeyer USB; Expert 1K-FA Amplifier; Diamond W-8010 antenna

            Comment

            Working...
            X