Announcement

Collapse
No announcement yet.

RS232 to USB

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • RS232 to USB

    I recently needed to add another radio to the HRD, TS2000, to my existing laptop, but since it doesn't have a RS232 port, I purchase the cable that has RS232 on one end and USB on the other. The cable did come with the drivers. I install the drivers. When I first booted up HRD, I tag the windows for comm port and baud rate to auto. No luck. So then I tag the comm port to 9 and the baud rate to whatever the rig was set at. When I told the program to connect, the program became non responsive. Whenever I start the program, it does the same thing, non responsive. So now I can't get back it back to what it was before. I did have set so when I open it up it would connect to my ICOM 7300.

    So my first question is what can I do to get it back to what it was before and once I get that resolved, any suggestions as to how to connect using the RS232 to USB on the computer? Thanks for your help.

    Tom,

    N8GNA

  • #2
    With only the cable and radio connected and on if you go into control panel, hardware and sound, device manager, ports do you see the cable and a port number assigned to it and is this the port your trying to use? If I turn on my IC7600 I can see a port assigned to its USB cable.
    73 Morris WA4MIT

    Comment


    • #3
      Thanks I will check that out. I do see the the com port that the "RS-232 to USB" is on comm 9. That is the one that I am trying to connect to.
      Looking at the Menu set up for the TS-2000, I do not see any setting for a specific comm port.

      I do appreciate your feedback. Like I tell my friends, ham radio is always a journey, because we just have try something new. I like the old stuff along with the new.

      Comment


      • #4
        Yes it is fun to work with something new and learn about this new "Toy". It helps keep us on our toes and keep the ole brain cells alive HI HI. The port settings should be in your operators manual or find them with google`s help or they may already be configured in HRD. Do not put a check in always connect until you have everything working.
        73 WA4MIT

        Comment

        Working...
        X