Announcement

Collapse
No announcement yet.

Satellite Tracker will not Start

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Satellite Tracker will not Start

    I am using version 6.7.0.252 of HRD. Several days ago I opened up Satellite Tracker for the first time to watch the path of ISS. It worked fine. Since that day everytime I try to use the program it starts up with numerous boxes, sits there for several minutes, and then crashes. I may not have something set correct but I really do not know. I have tried with and without HRD running with the same results. The first time I ran the program and it worked I had started it by itself since I have no radio capable of Satellite work. I was just interested in watching ISS. The computer is a fully updated Windows 10 box with 16 GB of RAM.

    Thanks and Happy New Year,
    Larry N8NJ
    Last edited by N8NJ; 12-31-19, 16:43.

  • #2
    Hello,

    I already had this problem, the windows freeze because it lacks a given satellite and can not launch the program. in this HRD directory
    C: \ Users \ ** you ** \ AppData \ Roaming \ HRDLLC \ HRD Satellite Tracking there is this SatTrackSatelliteGroups.xml file that I had deleted and then everything is ok, the advice for you, save the entire HRD Satellite Tracking directory to optionally resume files if necessary. if that does not work, delete all the files in this directory, then reinstall HRD completely over the existing version, there will be just the setting according to your preferred satellites.

    I hope this will help you. HNY
    - Sortie Ham Radio Deluxe 6.7.0.277
    - Yaesu FT1000D, Yaesu FT 736, Yaesu FT 847, Antenne Mosley Pro 67B, Cushcraft R 7000 +
    - Windows 10-64 bits. Processeur Intel Core I5 ​​9600k 3,7 GHz 6 coeurs, 8 Go de RAM DDR4-2400Mhz,

    Comment


    • #3
      I'm now having this problem. Everything worked fine until after the last HRD update. I was going to try the fix that F5SRH suggested, but I don't find that folder, nor do I find SatTrackSatelliteGroups.xml when I search for just that file on my computer. Are there any other solutions I can try?

      Comment

      Working...
      X