Announcement

Collapse
No announcement yet.

HRD Logbook stops responding (hangs) with callsign lookup.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • HRD Logbook stops responding (hangs) with callsign lookup.

    I see this has been happening for others but I will add another data point. I just upgraded to 6.7.0.244 this morning, it connects to the radio fine, the log book launches fine and works until I look up a call sign in the 'lookup' tab. At the point HDR Logbook hangs indefinably. I waited several minutes before killing the app and it sent a several dumps to Microsoft which may help). After I kill the app I just launch it again from the Rig Control, which isn't affected, and it runs fine again until I do another lookup.

    See screen shot, but I am using my QRZ XML subscription to look up call signs.

    Is there a published way we can revert to the old version for contesting this weekend until a fix is put in place? I don't remember seeing those Public/Private UCSDB options, but I can't seem to move them at all.

    Windows 10 Home 64 bit
    Version 1903
    OS build 18362.418
    16GB of RAM
    CallSignLookup.PNG

  • #2
    In another thread Mike, WA9PIE wrote "The Public and Private UCSDB have ALWAYS been locked into the top two spots. This was mentioned in the configuration box, but never shown to people. Allowing these to be disabled would render callsign lookups impossible to support. The UCSDB is the core reason why the Country List ever gets updated... and it's to prevent oddball callsigns from falling through to less accurate sources.

    Mike, VK4/WA9PIE"
    73,
    Charlie, KØLAF

    Comment


    • #3
      I have the same problem: After a query on a callsign, the result will appear, but, logbook will freeze.

      My configuration is the same a above.

      I have tried to 'reset to default' in the enable tab, and this seem to solve the problem. If I put back the lookup in QRZ.COM subscription, the problem come back.

      Hope that this help,

      73,
      Richard VE2CH

      Comment


      • #4
        Update: If I run the logbook program in administrator mode, all seems to work ok ......Not ideal, but a temporary solution.

        73,
        Richard VE2CH

        Comment


        • #5
          Running as Administrator does not help me. I reset the call sign lookup to defaults to remove the QRZ Subscription and that keeps it from hanging, but I do not get any lookups obviously. I guess I can keep it off for now until a fix is found.

          Comment

          Working...
          X