Announcement

Collapse
No announcement yet.

HRD Version 6.7.0.237 Really slow

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • HRD Version 6.7.0.237 Really slow

    Guys: Greeting to all! I have not been on the form recently as my work schedule has been terrible. I have been using Beta .227 for a couple of week having upgraded with no issue. Yesterday while working the WAE contest, I noticed that my Logbook was running very sluggishly. When I would enter a call in the logbook look-up window, it wold take a long time to refresh, and then when I tried to enter a call into the logbook, I would get the scrolling update but ultimately have to kill the logbook App as it was "not responding". Later I learned that my internet speed was down to 5 MBit / second download when it should be ~200 mbits. After alot of work checking I discovered a problem with an application called "Smartbyte" was the problem. I updated Bios, then updated the Realtek Ethernet drivers and Wifi drivers and then updated Smarbyte as instructed by Dell for my Inspiration 3670. https://www.dell.com/support/article...ystems?lang=en
    My computer is up to speed but I believe my logbook somehow may have gotten corrupted? Trying to open or add a contact to the log book would just hang and I would have to kill the logbook App from the task manager. To make a long story short, I have restored a new logbook to a date well before this issue (9/4 when things were working fine and smoothly) using the .xml backup and restore feature, but the performance of the logbook is still really slow, and the DX cluster window's "worked" contact fields are very slow to update and for the newest cluster entries remain blank. When I enter a new contact and try to add a logbook entry, the "add window" opens and then I see in the window "Not Responding".... After a couple of minutes it clears (starts responding)...pressing "look-up" results in "not responding" again for a good long while.....and then no update of data. Running call sign lookup from the "test" tab results in a spinning icon (I checked my XML account on the QRZ site and it is good and functional - re-entered credentials in HRD - still no love), band never an update, and then an inability to restore the logbook entry window (not responding?? Really Weird). I also noticed that after the first ALE call singed entered (that does a lookup automatically), entry of a new call sign never results in a field update in the "look-up window. If I click on "logbook", the "Add My Logbook window opens with the proper call sign, but no data, or previous QSOs open in the window. Doing a Lookup in this window results in a spinning icon, and no update.
    I next performed a de-install of HRD from Control Panel and loaded a fresh version downloaded from HRD down load site 6.6.0.237.
    ON installation it asked for my call sign. No problem. it loaded the cluster window and then sowd 23 spots 209 updating. Worked window was not updating and blank. This used to update nearly immediately on start up? Very slowly the "worked" fields in the cluster window populated. Still not working right! After maybe 15 minute to 1/2 hour the Cluster Window properly updated with 45 sports 0 updating and the "worked" WSI fields all appeared to properly update.
    Any body experience this wieid problems and have any ideas as to what the heck is going on? Many hours of FRUSTRATION!!
    Thanks Pete - W2PJ

    I have checked all windows updates, Dell Updates, etc. I know it is not likely to be version 6.6.0237, but I am now at a loss on how to restore HRD smooth functionality? ALl this trouble just started yesterday with problem with slow internet per the above post and actions. I followed verbatim the instructions on how to address the slow internet from the link above (https://www.dell.com/support/article...ystems?lang=en). That solved the slow internet, but not the performance issues on HRD... that now persist.

    Running "sfc /scannow as system Admin. I will let you know the results ....
    Ran sfc /scannow. The window closed when i left my computer for a minute, so I did not see any error reports. I looked at the cbs log, and nothing obvious to me. I am trying to attach it as a .txt. Maybe it is meaniful to someone?
    Rebooted computer, no difference in performance.....
    Other ideas?
    I am a bit reluctant to do a system restore. The only restore point is 9/12/19, and that will obviously remove all of the updates I made above yesterday (8 hrs of work) to get the ethernet speed back up from 5 Mbits/sec to ~200Mb/sec per the instructions I followed from Dell related to ethernet drivers and the "smartbyte" problem.(https://www.dell.com/support/article...ystems?lang=en)

    Any other ideas?
    Thanks
    Pete-W2PJ


    Not sure why there are so few restore points, (only today and 9/12) but I may try the restore to 9/12. I did not use HRD on 9/12 so I do not know if that is before or after all my issues started. yesterday with HRD... I am going to wait and see if any other HRD experts on the forum have a suggestion, as it will be painful to get the download ethernet speed up again if it does not help the HRD problem (hours of installs). But if there are no other suggestions, that is what I will try next.
    Thanks
    Pete - W2PJ

    Tried running utilities to fix broken windows files: Still no love.

    See below:
    C:\WINDOWS\system32>sfc /scannow

    Beginning system scan. This process will take some time.

    Beginning verification phase of system scan.
    Verification 100% complete.

    Windows Resource Protection did not find any integrity violations.

    C:\WINDOWS\system32>DISM.exe /Online /Cleanup-image /Restorehealth

    Deployment Image Servicing and Management tool
    Version: 10.0.18362.1

    Image Version: 10.0.18362.356

    [==========================100.0%================== ========] The restore operation completed successfully.
    The operation completed successfully.

    C:\WINDOWS\system32>



    I just saw the post on the forum on an issue with access DB in the latest windows update. Maybe that is it?
    Can someone provide more detailed instruction on how you converted the DataBase to the new type? DX Cluster - fails to display previous worked status

    "I changed my log to SQL format using MariaDB (MySQL). There is a YouTube Video by WA9PIE which explains the process.
    Can someone provide the link - instructions? Any other solutions to fix the access DB .DLL?

    Thanks
    Pete - W2PJ
    Last edited by W2PJ; 09-16-19, 02:06.

  • #2
    I switched over to the SQL Maria DB using the following video. https://www.youtube.com/watch?v=C7f-RZOnmDs
    Problems seemed to be resolved!! Good bye Access DB!!!
    I just need to know how to re-connect WSJT logging to the new SQL DB Maria DB.
    Anyone know how to reconfigure WSJT to log to HRD Maria DB?

    Comment

    Working...
    X