Announcement

Collapse
No announcement yet.

Low audio on DM to my FTdx101MP

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Low audio on DM to my FTdx101MP

    I had an FTdx3000 with win10 computer, using USB connection. Everything worked fine. I changed out the radio to an FTdx101mp. Everything, except the radio, is the same. My problem is my receive audio on cw and rtty, will max out at 26%. I have all gains on the sound card set to 100% and the input to the radio also 100%, but the audio just won't increase. Has anyone else found this? Is it because the radio isn't supported yet? I have reloaded the drivers (after removing them) several times, but no change. I am using the setting for FTdx991. Any ideas would be appreciated.

    Thanks!
    JIm, N6DVR
    Last edited by n6dvr; 09-18-19, 17:53.

  • #2
    Additional info I found today. When transmitting, my cw sounds more like a buzz than a tone. Any ideas please???
    Last edited by n6dvr; 12-31-19, 23:41.

    Comment


    • #3
      Additional info found as I experiment and test. The problem is DEFINITELY an HRD/DM780 issue. If I turn off the sound card to DM780, and use the radio to xmit, I find no issues. So by using the built in cw contest recorder, cw is clean and sharp.

      For problems with FT8...when the rig control is on and controlling audio functions of WSJT, same type of issues ocurr, when xmitting from 1000Hz down (ok above). If I turn off HRD Rig Control, set the radio controls on WSJT from HRD to FT991, all signals xmitted from 100 up to 3000 are clean and a single signal.

      I have a ticket still open with HRD on this (when will the FTdx101MP radio be supported?). The answer I got 2 weeks ago was that they hope to have a radio after Jan 1. An earlier estimate from HRD was, once they got a radio, it would take up to 6 weeks to work the bugs out before it would be supported by their software.

      Jim
      N6DVR

      Comment

      Working...
      X