Announcement

Collapse
No announcement yet.

Unspecified error

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Unspecified error

    I am running Logbook 236 since it was released.
    Today, I get a random error message which says,,,Unspecified error with a large red X on the side of the popup.
    I cannot use the logbook until I either press OK or X it off.
    Nothing has changed on my end. It just pops up randomly without warning.
    Kind of hard to figure out what an unspecified error is. HI HI
    Anyone else seeing this

    Steve VA3SF

    Running Windows 7 64 bit

  • #2
    I just started having the same problem with the same version of logbook, so you are not alone. I have never had this problem before and I have made no changes to my configuration.

    73,
    Brad W1XI

    Comment


    • #3
      Like the two gentleman above, this error message has also started popping up as of this afternoon on my system along with a fellow ham down the road using HRD that I just checked with. Running 6.6.0.236, Windows 10 64 bit. Any thoughts? Pete KE7W

      Comment


      • #4
        I've been getting this error message since yesterday
        Version 6.6.0.236 on MariaDB and Windows 10 v1903 64bit.
        73 Fred

        Unspecified.JPG
        73, Fred - PA0FVH
        ---------------------------------------------------
        Setup: Windows 10 (64-bit) i7 8Gb, IC-7600, microHAM DK II

        Comment


        • #5
          I have same error, few years back NOAA/solar-data caused this type of error
          Markku Laaksonen, OH3NGT

          Comment


          • #6
            I am also seeing this error in the last 24 hours; it does not seem to impede the functionality of the software.

            73 Gavin ZL3GAV

            Comment


            • #7
              Like those above I too have started to receive this error since yesterday afternoon, using HRD Logbook v6.6.0.237. The logbook is sitting there at idle and bam the error pops up.

              73, Bill - K3ABE
              WIndows 10 Version 1903 (64bit) running version Version 6.6.0.237
              Last edited by K3ABE; 08-21-19, 10:49.

              Comment


              • #8
                I am seeing it as well, since the most recent Windows update which installed last week.
                73,
                Ed - W4ELP

                Comment


                • #9
                  Today shortly after the Unspecified error I got a "Parameter incorrect" error. Same messagebox style.
                  73 Fred
                  73, Fred - PA0FVH
                  ---------------------------------------------------
                  Setup: Windows 10 (64-bit) i7 8Gb, IC-7600, microHAM DK II

                  Comment


                  • #10
                    This has nothing to do with Windows Updates or Ham Radio Deluxe software/code. After testing through this myself, there are intermittent problems with the availability of this file on NOAA's server. See my post at www.Facebook.com/HamRadioDeluxe

                    Mike, VK4/WA9PIE
                    Mike, WA9PIE

                    _ . _ . _ _ . _
                    Ham since 1974 (WN9PIE)

                    DXCC
                    Honor Roll (332/340 Mixed)
                    9BDXCC (160, 80, 40, 30, 20, 17, 15, 12, 10)
                    Challenge (1,696), CW (305), Phone (286)
                    [Granted are the only ones I count]

                    DX CQ
                    CW Honor Roll (289)
                    SSB Honor Roll (275)

                    CQ WAZ
                    Mixed, SSB, CW, 5BWAZ

                    CQ DX Field
                    Mixed Honor Roll (176)
                    CW (106), SSB (108), Digital (50)

                    CQ WPX
                    Mixed Honor Roll (953)
                    CW (562)
                    SSB (569)

                    Fixed Station:
                    Yaesu FTdx5000MP, Yaesu Quadra System, microKEYER II
                    Icom IC-910

                    Mobile Station:
                    Yaesu FT-857D and Digikeyer II

                    Comment


                    • #11
                      Mike, thanks for your clarification. Hope you enjoy VK country mate.
                      73 Fred
                      73, Fred - PA0FVH
                      ---------------------------------------------------
                      Setup: Windows 10 (64-bit) i7 8Gb, IC-7600, microHAM DK II

                      Comment


                      • #12
                        Can someone put the note here please as I do not use Facebook?
                        Thank you
                        Icom ic-7610, SPE 1K-FA amp,Hex beam, Butternut HF6V and homebrew 40m/80m trap dipole.
                        PC - Windows 10.
                        Intel 4 Core i5-4460 CPU@3.2GHz, 8GB RAM,

                        Comment


                        • #13
                          Hello John,

                          I am not using FB too, Below what I could read from Mike's posting. 73 Fred

                          We're hearing that some users are getting an "Unspecified Error" when launching Logbook. It looks as though the site where NOAA serves up the 30 day solar data is having trouble. That's the source of the error. The error will go away when NOAA's page is back to being stable. In a span of 5 minutes, I've seen this file go from being available... to unavailable on the NOAA page. For now, just ignore the error and - when the NOAA page is fixed, the error will go away.
                          1_n.png8_n.png
                          73, Fred - PA0FVH
                          ---------------------------------------------------
                          Setup: Windows 10 (64-bit) i7 8Gb, IC-7600, microHAM DK II

                          Comment


                          • #14
                            From the Facebook post:
                            We're hearing that some users are getting an "Unspecified Error" when launching Logbook. It looks as though the site where NOAA serves up the 30 day solar data is having trouble. That's the source of the error. The error will go away when NOAA's page is back to being stable. In a span of 5 minutes, I've seen this file go from being available... to unavailable on the NOAA page. For now, just ignore the error and - when the NOAA page is fixed, the error will go away.

                            Comment


                            • #15
                              Thanks guys. Now I know the cause of the problem I can sleep at night :-)
                              John
                              Icom ic-7610, SPE 1K-FA amp,Hex beam, Butternut HF6V and homebrew 40m/80m trap dipole.
                              PC - Windows 10.
                              Intel 4 Core i5-4460 CPU@3.2GHz, 8GB RAM,

                              Comment

                              Working...
                              X