No announcement yet.

waterfall freezes

  • Filter
  • Time
  • Show
Clear All
new posts

  • waterfall freezes

    Using version
    Windows 7 Pro
    3gig CPU
    8 meg RAM
    NVIDIA GeForce 210 graphics card 64 bit, 1024 MB memory,

    Occasionally, the waterfall will freeze, and thus freeze DM780.
    It usually lasts about 15 seconds.
    Less occasionally, it will freeze and crash to a BSD, showing a memory dump.

  • #2
    I had the same problem. Froze exactly every 5 minutes for around 15 seconds, only when Logbook was running. Go to Logbook - View - Network Server and see if the freeze occurs when the command "KeepAlive" activates. The only way I could get it to stop doing this was to get rid of my Windows 10 and do a fresh install of Windows 7 and HRD. Works fine now. Dell Optiplex 990, 8 GB RAM Intel Core i5-2400 3.1 gHZ. Good luck - it is a frustrating problem. Since you have Windows 7 Pro already loaded, my fix won't do you any good.

    I suggest you check the timing (5 minutes exactly), turn off Logbook and see if the problem goes away. Then open a ticket with HRD. I did that and they did a clean install of HRD using Team Viewer. It worked OK for a day or so and then the freezing problem reappeared. Check out my post under Logbook.


    • #3
      I have similar problem using windows 10 pro. When I start DM780 it will run fine until I call cq and when someone answers I click on callsign in receive window and it locks up. If I wait for a couple of minutes it will take off and run. Problem is it does it everytime I start the program. Tried creating new data base same problem.


      • #4
        Hello, I have the same problem, a lot of full, no solution ??


        • #5
          Open a command prompt (admin) and type "sfc /scannow" and see what you get.
          Even though Windows is running there could be some corrupt files.
          Icom ic-7610, SPE 1.3K-FA amp, Hex beam at 12m, Butternut HF6V, 160m vertical helical wound and homebrew 40m/80m trap dipole.
          PC - Windows 10.
          Intel 4 Core i5-4460 CPU@3.2GHz, 8GB RAM,


          • #6
            I had a similar issue. DM780 would freeze if I right clicked the callsign. Even if I hovered over the callsign, the program would freeze for about 60 seconds. It only happened when Logbook was opened and my radio was connected. This occurred with my Flex 5000 and Yaesu 897d.

            For me the solution was the following:

            1. In DM780 go to program options>QSO>Receive tab. Unclick "Show 'callsign worked status' popups".
            2. In HRD Logbook, go to Configure>Callsign Lookup> Enable tag. Remove Subscription.

            Close all programs and restart them.

            If this still doesn't work, then you may have to go to Configure>Callsign Lookup> QRZ tag and delete the username and password.

            This solution is definitely a work around. When you need to use the QRZ subscription you can always add it back in at the Enable tag.

            Is this issue because I updated from 5.24 to 6.6 without uninstalling 5.24?

            Hope this helps.


            • #7
              Also, some more background for the above post. I am using version This was also happening with the very old version of 5.24 before I upgraded.


              • #8
                Bry15. Did you try my suggestion of running sfc /scannow? Your problem is not a HRD issue.
                I ran sfc/scannow and some corrupt files were found. Once they were repaired the PC runs faster and smoother. Worth a try.
                Icom ic-7610, SPE 1.3K-FA amp, Hex beam at 12m, Butternut HF6V, 160m vertical helical wound and homebrew 40m/80m trap dipole.
                PC - Windows 10.
                Intel 4 Core i5-4460 CPU@3.2GHz, 8GB RAM,


                • #9
                  Thanks for the suggestion. Earlier tonight I ran the sfc /scannow command. I followed the instructions here:
                  However, my computer did not have any problems. I got the following response after the scan was over: Windows Resource Protection did not find any integrity violations.


                  • #10
                    Might add my name to the list here, DM780 shows -not responding- will be in the middle of a qso and just stops. It now happens when I am sending , this is becoming a real problem. Have done the suggested on windows checks with nothing coming up to show a problem. I have just up graded my machine here to an i7 @3.4G, with windows 10 etc. I have moved over from an older i5 machine now running into problems. I have cut back on anything that suggest using less cpu etc but with no help, the mainframe here is running only at about 10% or less! Using current version Beta

                    1/2/2020 found when program hangs if I quit the logging program DM780 comes back to life again, very odd, any fix for this yet????
                    Last edited by wd9dui; 01-02-20, 20:41. Reason: additional 1/2/2020