Announcement

Collapse
No announcement yet.

problem mit upload LOTW

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • problem mit upload LOTW

    My wish is.
    For me, when uploading log data to LOTW always the message: LOTW verification failed. Please check the lofile etc.
    But in the logfile I find nothing relevant. Where do I have to enter this?
    Rig:Computer i7 3.2 GHz Ram: 8 GB SSD Samsung SSD 256 GBOS: Win 10 Computer 2. Asus 26 GHz Ram 4 GB Intel ssd 120 GbOS: Win10..Yaesu ft950/Ft100d Linear HLA 300 -400Watt..Antennas: Dj2 UT 7 el 7 Band Yagi W3dzz 2000/GP / Lonwire 160mInterface : Rigexpert plus/Rigepert tiny/Signallink

  • #2
    Since I see you are currently covered by an active Software Maintenance and Support period I would suggest you contact the support team directly for assistance with this issue. I'm certain they can help resolve this problem for you.

    To directly contact the HRD support team go to https://support.hamradiodeluxe.com/ and if you nave not already done so, create an account in our software support ticket system, then enter a support request ticket. Please be sure you include all the information requested and a very detailed description of the problem you are having and one of the support technicians will contact you and help resolve the problem you appear to be having.
    73, de Tim (KB3NPH)

    FT-857D - Timewave Navigator
    FT-950 - PK232SC TNC
    IC-7100 - Direct USB interface
    Computer: Lenovo 23 AIO - Windows 10 Pro 64-bit

    Comment

    Working...
    X