Announcement

Collapse
No announcement yet.

N1MM log to HRD

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • N1MM log to HRD

    I've searched the forum as well as the wiki on setting up N1MM to work with HRD. It looks like I got everything set the way I've read but it still will not log to HRD. Any tests or suggestion?
    Ken
    AG2K

  • #2
    Hi Ken, to me it works fine, I do this way: I use a micro Keyer2 interface, the Ruter configured it with a extra port that HRD will connect, then the COM10 connects n1mm, COM15 connects HRD. The other COM ports are for Rtty, FSK, Winkeyer, and will be managed by n1mm. Configurations: n1mm side: Go to config, then click on the menu configure ports, go to broadcasting data, verify that in the lower right are enabled IP entries Andres (WSJT and Jtalert connection settings. IP Address and port must match each programs settings. Allows Direct Logging
    From each program into N1MM) and the one below (Sets the IP Address and port that an external program can connect to N1MM + via TCP port for logging purposes. (JTDX)). HRD side, on HRD logbook go to the Tools menu, configure, then click on QSO Forwarding, put the check on UDC Send, and under UDC Receive here you put the check on all three boxes, last under No one that relates to WSJT-X because it conflicts with n1mm. When you have set everything you have to launch first n1mm because it must take the domain of the ports, then launch HRD, log a QSO and Verdai that after a few seconds you find it also on logbook as well as n1mm. This is an advantage when you make contests. 73 Ale

    Comment


    • #3
      Ken
      In N1MM configurer. Go to the Broadcast data tab and set up like this

      N1MM.JPG
      In HRD's Logbook. Go to Tools/Configure/QSO Forwarding and choose your Logbook database.
      Mine is "G3UCQ_MySQL"

      Logbook.JPG
      HTH
      Icom ic-7610, SPE 1K-FA amp,Hex beam, Butternut HF6V and homebrew 40m/80m trap dipole.
      PC - Windows 10.
      Intel 4 Core i5-4460 CPU@3.2GHz, 8GB RAM,

      Comment


      • #4
        Thanks all. I'll check it out.
        Thanks

        Comment

        Working...
        X