Announcement

Collapse
No announcement yet.

Interested on Beta tester @WA9PIE

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Interested on Beta tester @WA9PIE

    Hello all,
    I have been with HRD for a long time and I usually work with satellites, well, I really try to be in almost all modes. If it is true, that since the V5 the subject of HRD Sat has not changed much, I still do not see how the Yaesu G5500 does the 180º elevation, for example.

    The TLE with the transponders I edit them by hand, because they are not recorded when updated, etc


    If you need someone to try, I can to help in what I know.

    Greetings,
    Angel EA5CH

  • #2
    Angel. The next release should have a lot of fixes for satellite rotator control. I have told Mike C. you want to help.
    John
    Icom ic-7610, SPE 1K-FA amp,Hex beam, Butternut HF6V and homebrew 40m/80m trap dipole.
    PC - Windows 10.
    Intel 4 Core i5-4460 CPU@3.2GHz, 8GB RAM,

    Comment


    • #3
      Thanks John, I have any suggestion but I'll wait to check the update,

      73 Angel.

      Comment


      • #4
        My rig is Icom 9100 along with Yaesu G-5500 rotor controller. My wish has always been, and still is, to be able to use HRD’s satellite tracking / rotor control. That was the main reason to subscribe / pay for it. But at that time, Satellite, Rotor apps, upon launching or when clicking a tab, or anything will freeze (not responding). HRD staff even remoted into my PC, tried unsuccessfully to make it work and was told the next version...the next version will be better. There should be some ticket(s) on my behalf. It will always freeze so I gave up on it.

        A few days ago, I downloaded / installed 6.5.0.187. I added each of the apps to the firewall; satellite tracking, rotor, hrd. At this point, I didn't know what other I need to add (server?). I did just to ensure there was not firewall issue present.

        HRD rig control connects as usual without any issues to 9100. I launched Satellite Tracking and it took a bit of time to load but open fine and is no longer "non responding." I rechecked settings. Launched Rotor as well and it also took a bit of time to load (I guess in both the firewall was allowing them?). It also stays up. I also rechecked settings. I believe that I have them ok although they both will not respond for a few seconds but not as horribly as before.

        After updating KEPS, I played with a few passes. There aren't frequencies for both Up / Dwn llinks, and in any they are within the same band, on my selected sats but I am not concern about that right now. So I let the software follow the satellite. Although my rotor control box activates and moves the AZ / EL, there is no indication on the GUI (Sat or Rotor) indicating the position. Since there are no frequencies, I cannot tell yet how close I am to the sat.

        Another caveat I found is the fact that after the pass, the software does not have a feature to "park" AZ / EL. So the antennas remain at the point last commanded by the software. Unless, I have miss a configuration setting but I do not see a place where to tell it to "park" after the pass.


        Again, I am suing Icom 9100 with the LEO M2 antenna system Az/El along with Yaesu G-5500. Currently, SatPC32 is the preferred software that I am using for Sat work.

        In the midst of playing in the last couple of days, I have gotten two dump files.

        If any one can use my existing setup for troubleshooting, I am open. I am on the East Cast / Washington, DC and evening is my best time.


        Rafael Peña
        NN3RP
        pinoleronica@hotmail.com



        Comment


        • #5

          Hello Rafael, I have the same setup (maybe something more complex with the steppir) than you, me those things if they work, except to park the rotor that there is no option available, I guess you do not work 180 º EL.
          Look, maybe I'll help you with this, we can find configurations, since some versions ago I no longer "freeze" when doing manual tuning.
          73 Angel EA5CH

          Comment


          • #6
            Thanks for your offer, Angel. I was able to manually add the Dw /Up llink for the sats that I have interested. The only caveat is that the rotor software, you know the two big circle showing the El and Az, does not follow what the rotor position is. Maybe some minor tweak in software. And yes the other thing not available on HRD sat is the parking feature.

            We have a huge difference in time. Maybe on a Saturday AM for me will be best so that you can take a peak at my settings. Gracias.

            Rafael

            Comment


            • #7
              When is the next version update scheduled for release? Thanks

              Comment


              • #8
                Originally posted by N7ASZ View Post
                When is the next version update scheduled for release? Thanks
                Very soon with many rotator fixes.
                Icom ic-7610, SPE 1K-FA amp,Hex beam, Butternut HF6V and homebrew 40m/80m trap dipole.
                PC - Windows 10.
                Intel 4 Core i5-4460 CPU@3.2GHz, 8GB RAM,

                Comment


                • #9
                  Even with today's release 2/24/19, Rotator program with my Yaesu G-5500 does not work still....no tracking....and yes, the settings are done as per instructions. Also, the Satellite program does not track either and disconnects after a few minutes. I was hoping with all the work done on the software that it was going to be a go.

                  SatPC32 will continue to be my preferred satellite tracking program next to Orbitron.

                  Comment

                  Working...
                  X