Announcement

Collapse
No announcement yet.

HRD vs6.5.0.183

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • HRD vs6.5.0.183

    When downloading it decided that windows needed to restart, but that was whilst something else was going on in the background for HRD software. Couldn't find the software after a forced start up, and then downloaded it again with no problem.
    When entering information into the ALE, I get a message saying WSAMAPI.DLL Cannot find SAMDB1.DAT
    I just take off the error message and all seems good. Not sure why I am getting that message!
    Ian ZL2AIM

  • #2
    Try reinstalling v.183.Your installation may be corrupt. HTH.
    Icom ic-7610, SPE 1.3K-FA amp, Hex beam at 12m, Butternut HF6V for 80m-30m, 40m/80m trap dipole @ 40'.
    PC - Windows 10.
    Intel 4 Core i5-4460 CPU@3.2GHz, 8GB RAM,

    Comment


    • #3
      Originally posted by ZL2AIM View Post
      ...I get a message saying WSAMAPI.DLL Cannot find SAMDB1.DAT...
      Ian ZL2AIM
      The same happens on my Windows7 I7 machine: If I add a new station and click "Lookup" the WASAMAPI.DLL window
      wiuth the message pops up (see picture) I'm opening a ticket. Vy 73 and HNY, Alex - DH2ID

      DH2ID station: Flex-6500, Sony VAIO notebook, Windows 7/64bit

      Motto: providentiae memor!

      Comment


      • #4
        Idem Windows 10

        Capture.PNG
        - Sortie Ham Radio Deluxe 6.7.0.277
        - Yaesu FT1000D, Yaesu FT 736, Yaesu FT 847, Antenne Mosley Pro 67B, Cushcraft R 7000 +
        - Windows 10-64 bits. Processeur Intel Core I5 ​​9600k 3,7 GHz 6 coeurs, 8 Go de RAM DDR4-2400Mhz,

        Comment


        • #5
          Problem solved by Ferry PD9FER: Somehow the SAM database got on the "enabled" side.

          Go to Tools > Configure > Callsign Lookup and remove the Sam Database from the left window.

          Vy 73, Alex - DH2ID
          DH2ID station: Flex-6500, Sony VAIO notebook, Windows 7/64bit

          Motto: providentiae memor!

          Comment


          • #6
            Hello,

            I made the manipulation, left window nothing, the problem persists. unresolved.
            - Sortie Ham Radio Deluxe 6.7.0.277
            - Yaesu FT1000D, Yaesu FT 736, Yaesu FT 847, Antenne Mosley Pro 67B, Cushcraft R 7000 +
            - Windows 10-64 bits. Processeur Intel Core I5 ​​9600k 3,7 GHz 6 coeurs, 8 Go de RAM DDR4-2400Mhz,

            Comment


            • #7
              have updated today on Ham Radio Deluxe v6.5.0.183 version and get a message saying WSAMAPI.DLL Cannot find SAMDB1.DAT everytime i check for an callsign....in Tools > Configure > Callsign Lookup .... the Sam Database is not enabled is onright window.... problem persist ....after coutless program updates before was no problems....how to solve.... this issue...tnx

              Comment


              • #8
                Updatet today .. no problem at all. All programms running fine.

                73 de Volker DL3LK

                Win 7/64

                Comment


                • #9
                  Just downloaded version 6.5.0.183 this morning. Having same problem with error message regarding SAMDB1.DAT as described above. That database option is NOT enabled on Tools/Configure/Callsign Lookup.

                  Comment


                  • #10
                    Decided to remove callsign lookup options and then re-enable them in case a digital flag had been missed by the HRD program. Reset to defaults - no error message. Added my QRZ subscription - still no error message. Added Callook.info(free) - error message returned. Did nothing with the SAM CD option itself, was disabled the entire time of the testing. Anyway, I'll try to attach a screen capture of my current (error free) setup. Don't know why I needed Callook.info as an option anyway so will leave it disabled.

                    ................Jim KR9E

                    HRD Lookup Options.JPG
                    Last edited by KR9E; 01-17-19, 15:50.

                    Comment


                    • #11
                      Same problem as others here. Updated this morning to 6.5.0.183 and now get SAMDB1.DAT error. That database is NOT enabled in Tools/Configure/Callsign Lookup.

                      Comment


                      • #12
                        Updated today. I have two machines and one was fine, the second had this problem. Through trying the various options under Tools>configure>callsign lookup I have found that I get the error when I add Callook.info to the lookup list.

                        Comment


                        • #13
                          Originally posted by KR9E View Post
                          Decided to remove callsign lookup options and then re-enable them in case a digital flag had been missed by the HRD program. Reset to defaults - no error message. Added my QRZ subscription - still no error message. Added Callook.info(free) - error message returned. Did nothing with the SAM CD option itself, was disabled the entire time of the testing. Anyway, I'll try to attach a screen capture of my current (error free) setup. Don't know why I needed Callook.info as an option anyway so will leave it disabled.

                          ................Jim KR9E

                          HRD Lookup Options.JPG
                          Hello,

                          Indeed, excellent remark, everything is ok without SAM CD and also without Callook.info.

                          Thanks 73's from F5SRH
                          - Sortie Ham Radio Deluxe 6.7.0.277
                          - Yaesu FT1000D, Yaesu FT 736, Yaesu FT 847, Antenne Mosley Pro 67B, Cushcraft R 7000 +
                          - Windows 10-64 bits. Processeur Intel Core I5 ​​9600k 3,7 GHz 6 coeurs, 8 Go de RAM DDR4-2400Mhz,

                          Comment


                          • #14
                            Thanks Jim, KR9E, for the info. Same here...removed Callook.info(free) and all is well again.

                            73
                            Brad
                            KD5ZAT

                            Comment


                            • #15
                              I revmoved callook.info from enable (also no enabled SAM CD) NOW WORK's fine. with no error...seams its persist some of problems in XML. of Callook.info...

                              Comment

                              Working...
                              X