Announcement

Collapse
No announcement yet.

Cluster is confusing

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cluster is confusing

    I can't seem to be able to set the cluster up properly. I have followed the instructions but it still won't work for me. When I click on "connect" the "my station" comes up. I've already filled in continuously to come up all the time. I don't suppose anyone has any ideas?

  • #2
    Name? Call?

    Did you fill in the 'required' "My Station" information ?? (Logbook - Tools, Configure, My Station) It's required for DX cluster connection ....
    Last edited by W3RJW; 12-31-18, 20:53.
    Ron, W3RJW

    HRD v6.5.0.207
    Acer Aspire XC600, Intel Pentium Dual Core 2.9GHz, 8 GB Memory, 64-bit OS, Windows 8.1,
    Access Data Base
    FTdx-5000+Timewave Navigator Interface/FTdx-3000+SignaLink USB Interface, .. WSJT-X v2.0.1, JTAlertX v2.13.7, HRD v6.5.0.207

    Comment


    • #3
      Penn
      G0VQY

      Yes, I have filled in the my station box but every time I click on connect it keeps popping back up again.

      Comment


      • #4
        Do I have to fill in the sig and the sig info, not even sure what it means

        Comment


        • #5
          Penn,

          "Required by DX Cluster for Connection in Logbook" ..... ONLY info Required .. Read about it all in the on-line manuals

          When you connect to a cluster certain info about you is required ... This is where that info comes from ..

          info.JPG
          Last edited by W3RJW; 01-01-19, 13:43.
          Ron, W3RJW

          HRD v6.5.0.207
          Acer Aspire XC600, Intel Pentium Dual Core 2.9GHz, 8 GB Memory, 64-bit OS, Windows 8.1,
          Access Data Base
          FTdx-5000+Timewave Navigator Interface/FTdx-3000+SignaLink USB Interface, .. WSJT-X v2.0.1, JTAlertX v2.13.7, HRD v6.5.0.207

          Comment


          • #6
            Just logged into HRD to try and sort this problem out and the cluster connected straightaway so obviously it was a case of just restarting it again. So all is good now :-)

            Comment

            Working...
            X