Announcement

Collapse
No announcement yet.

My logbook start hanging if I connect to node

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • My logbook start hanging if I connect to node

    Hi
    I run logbook 6.4.0.876

    My logbook run fine until I connect to DX cluster, I have try some and around 2 minute after I connect to cluster my logbook freeze and hang until I kill process
    I run Windows 10 with I7, 64 bit and 32 mb in memory, internet is fiber all the way 1 gig
    Cluster will connect and data arrive but then it hangs... and I have to kill process. I have try connect to some cluster server and all same ..

    help
    What can it be ?
    73
    Ari
    TF1A



  • #2
    Hi Ari,

    Nice to work you yesterday ..

    What I have noticed with the build in question, .876, is that the cluster will still stall/hang when trying to load data ... See Below: (I say "still" because the problem you are seeing was supposed to have been fixed ) ... It is a lot less frequent then it was before, but still happens ...

    When the cluster is stalled, you can do nothing else in the Logbook ... You can't add a QSO from the ALE ... You can't open a previous contact in the ALE etc.

    I have found that almost always if you wait it out ... in other words wait for the cluster to update ... the program will recover. Sometimes it's a couple of seconds or could be as much as 30 or 40 seconds ... It seems all machine resources are directed at loading the cluster .. I also noticed on occasion the logbook or ALE will go "Not responding" in the title bar ... Same thing, if you wait, it almost always recovers ..

    I don't know if this is what you are seeing or not, but thought I would mention it ... It may not be necessary to always kill processes in the task manager ..

    If you are having complete crashes, then a mini-dump file should be automatically created which could be very helpful to the developer ..


    hung cluster.JPG
    Last edited by W3RJW; 09-09-18, 15:25.
    Ron, W3RJW

    HRD v6.4.0.902
    Acer Aspire XC600, Intel Pentium Dual Core 2.9GHz, 8 GB Memory, 64-bit OS, Windows 8.1,
    Access Data Base
    FTdx-5000+Timewave Navigator Interface/FTdx-3000+SignaLink USB Interface, .. WSJT-X v1.9.1, JTAlertX v2.12.7, HRDv6.4.0.902

    Comment


    • #3
      wondering my log started hanging a-bit today something i noticed but seems when the clusters start hoping during a contest or something that's when i notice he log lag or not responding..
      gonna try running with out cluster next time it happens.....not sure if this is related.....

      Comment


      • #4
        I am seeing most of this as well.

        Also, I have my cluster set to load 50 spots. In just a short time, this number swells to 1000, but I've never seen from what count it was at before the jump happens. And then most of the Worked Bands column now has "?" instead of the bands I've worked before for this location. It also shows updating count very slowly decreasing from about 50 towards "0". During all of this, the LB is pretty much stalled or really slow responding, this is when I notice the new count in the cluster.

        Another thing is that the cluster is constantly replaying voice announcements for spots it flagged from almost an hour before. This repeats about every 5 minutes and will RE-announce all of those in the last 15-20 minutes from the list. Sometimes the list blanks out completely and refreshes, but stays at 1000. I have set it to basically clear everything (Options, 4 boxes on top right) when I do a disconnect and reconnect to the cluster. That brings me back to normal. It's acting like I'm getting a rapid disconnect and reconnect every so often from the HRD cluster server. I may switch servers and see what happens. This does not seem to affect anything else such as Remote Desktop, TeamViewer or video streams, so I doubt it's my internet connection.

        Right now with the Route 66 event going on and I have most of them in the alert section, it's really annoying. May just turn off the voice and occasionally look at the listing.
        Last edited by WB5JJJ; 09-08-18, 23:21.
        --------------------------

        Windows 7 Pro (64bit) on a Dell 755 Duo with 4Gb RAM and 120Gb Kingston SSD
        2 - Dell 1708FB Digital HD Monitors (Rig Control on left and Logbook on right)
        Current version of HRD unless I see problems with it.

        ICOM IC-7410 to HRD via USB (on AS 6-Pack)
        ICOM IC-7000 to HRD via USB (currently mobile)
        ICOM IC-718 to HRD via Serial (on AS 6-Pack)
        ICOM IC-745 poor guy doesn't know what USB, HRD or CAT commands are (on a center-feed wire via LDG AT-11)

        Diamond X-50 at 35' for 2m & 70cm
        Mosley TA54-XLN-6 (7 elements) @ 30' for 20m thru 6m (WARC included)
        M2 6m5-HP @ 35' for 6m (+2 S-Units over Mosley and lower noise levels)
        Inverted "V" @ 30' for 40m & 20m
        Center-Feed Longwire for everything else
        Little Tarheel II Screwdriver for 80m thru 6m mobile using West Mountain TARGETuner

        LDG Electronics AT-11 Automatic Tuner (for IC-718)
        MFJ Electronics MFJ-901B Manual Tuner (for IC-745)

        Array Solutions 6-Pack Antenna switch (2 radio inputs & 6 antenna inputs)

        Yaseu D800SA Rotor controlled by HRD via an Easy Rotor Control (ERC) adapter card

        I upload to eQSL & HRDNet automatically in HRD. LoTW, ClubLog, QRZ.com DAILY and send my cards to the Bureau MONTHLY.
        Why doesn't everybody do this? It's so much easier than having to work through hundreds (or thousands) of log entries once or twice a YEAR.


        Licensed in April 1973.
        Retired July 2011.

        Comment


        • #5
          Same problem here. Logbook not responding. With me it started with my initial trial version 6.4.0.843 I just had to leave the cluster off. Started support ticket. Upgraded to .876 had support Teamview into my computer and he tried many things in registry etc. no help. set cluster to 50 Spots and it will sit there downloading for 10-15 minuted to maybe update on spot. Called support guy back and he can do no more! Works fine without cluster running. In the mean time I went ahead and paid for the full version thinking surely this will get fixed. Was happy when .886 was released but guess what same logbook not responding. The only way to make contacts is to shut off the cluster. Very frustrated. Support tracking #0002845 not mentioned in notes.
          Donn W0TK Windows 7 64 bit 360 HDD I5 processor 4 GB ram

          Comment


          • #6
            Update. Some have said that if you just wait that the cluster will finally get all spots updated. Well I timed it this afternoon. Set for 50 spots, only accepting spots from zone 3,4,5.
            This was at 230 this afternoon. I did not touch anything, just waited. At 6 pm is still had 15 more spots to update with new spots coming in. Remember I cannot use anything while the cluster is updating. I tried to load some qso's to LOTW and the logbook froze. Had to X out of logbook and restart. I have is set to not automatically start cluster. With cluster OFF everything else works fine. WSJT-X JTAlert, auto logging all ok. For a cluster I have started using Clublog Cluster just to stay informed. Does net framework have any thing to do with this? Should have I uninstalled all my previous versions? 73 and Good DX Donn W0TK

            Comment

            Working...
            X