Announcement

Collapse
No announcement yet.

Error in logbook?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error in logbook?


    Hi, I have a problem when I want to fix a logbook intry, for example. Grid field, the eQSL and LOTW-received date field is addressed to date, even though I am still waiting to receive eQSL or LOTW and the fields are empty. Is there an error in the log application? de OZ1EVM Henrik

  • #2
    The Logbook uses today's date as the default date. I think that is what you see. HTH
    Icom ic-7610, SPE 1K-FA amp,Hex beam, Butternut HF6V and OCFD.
    PC - Windows 10.
    Intel 4 Core i5-4460 CPU@3.2GHz, 8GB RAM,

    Comment


    • #3
      Originally posted by Firestone View Post
      Grid field, the eQSL and LOTW-received date field is addressed to date, even though I am still waiting to receive eQSL or LOTW and the fields are empty.
      You should only see a "Date" if the "Sent / Rcvd" Fields are not set to "No" (Default). You can change the Date Sent/Rcvd to the required date by clicking on the Drop Down Arrow.
      Regards,

      David G4NVB

      Comment


      • #4
        tnx for your answer, but my problem is that, for example, I'm editing Grid datefielt, so change the Receive date field todays date, even if I have not received anything, it applies to both eQSL and LOTW, that is, the date field will be filled with today even if it was empty, is that correct?

        73 de Henrik OZ1EVM

        Comment


        • #5
          Try this. Show your QSO in the ALE. Click on Options then Date/Times and select Start- Set by User and the same for End.
          Does that do what you want?
          John
          Icom ic-7610, SPE 1K-FA amp,Hex beam, Butternut HF6V and OCFD.
          PC - Windows 10.
          Intel 4 Core i5-4460 CPU@3.2GHz, 8GB RAM,

          Comment

          Working...
          X