Announcement

Collapse
No announcement yet.

Losing QTH.

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Losing QTH.

    Since upgrading to the latest version of HRD, I have found a problem with the log program.

    When I open a previous QSO to update data, the QTH field becomes blank. I am using Windows 10 Home version 1709, OS Build 16299.431.

    Any help or advice would be greatly appreciated.

    Regards,
    Stuart, GD0OUD.

  • #2
    I am finding the same thing Stuart. Hope they get it fixed soon.
    Regards, Antony G4CUS

    TS990 - Quadra
    Signalink-usb - RS232 to usb adapter - http://www.easysync-ltd.com
    Windows 10 AMD A8-5500 APU 3.20GHz 64-bit 10GB RAM
    HRD 6.6.0.237 (Maria Db) - W4ELP - WSJT-X - JTALERTX

    Comment


    • #3
      Same thing here. I make several QSO's with a station over the years and when I add a new one, some of the previous QTH's are blank. Using the MariaDB (MySQL). Just started with 840. Thought it was just a glitch, but will look at my complete log and see where it stands. Looks like about 1,000 of my 13,000 no longer have QTH shown. This is not good.
      Last edited by WB5JJJ; 05-18-18, 12:49.
      --------------------------

      Windows 7 Pro (64bit) on a Dell 755 Duo with 4Gb RAM and 120Gb Kingston SSD
      2 - Dell 1708FB Digital HD Monitors (Rig Control on left and Logbook on right)
      Current version of HRD unless I see problems with it.

      ICOM IC-7410 to HRD via USB (on AS 6-Pack)
      ICOM IC-7000 to HRD via USB (currently mobile)
      ICOM IC-718 to HRD via Serial (on AS 6-Pack)
      ICOM IC-745 poor guy doesn't know what USB, HRD or CAT commands are (on a center-feed wire via LDG AT-11)

      Diamond X-50 at 35' for 2m & 70cm
      Mosley TA54-XLN-6 (7 elements) @ 30' for 20m thru 6m (WARC included)
      M2 6m5-HP @ 35' for 6m (+2 S-Units over Mosley and lower noise levels)
      Inverted "V" @ 30' for 40m & 20m
      Center-Feed Longwire for everything else
      Little Tarheel II Screwdriver for 80m thru 6m mobile using West Mountain TARGETuner

      LDG Electronics AT-11 Automatic Tuner (for IC-718)
      MFJ Electronics MFJ-901B Manual Tuner (for IC-745)

      Array Solutions 6-Pack Antenna switch (2 radio inputs & 6 antenna inputs)

      Yaseu D800SA Rotor controlled by HRD via an Easy Rotor Control (ERC) adapter card

      I upload to eQSL & HRDNet automatically in HRD. LoTW, ClubLog, QRZ.com DAILY and send my cards to the Bureau MONTHLY.
      Why doesn't everybody do this? It's so much easier than having to work through hundreds (or thousands) of log entries once or twice a YEAR.


      Licensed in April 1973.
      Retired July 2011.

      Comment


      • #4
        This is a known issue and is being looked at.
        John
        Icom ic-7610, SPE 1K-FA amp,Hex beam, Butternut HF6V and homebrew 40m/80m trap dipole.
        PC - Windows 10.
        Intel 4 Core i5-4460 CPU@3.2GHz, 8GB RAM,

        Comment


        • #5
          Guys mine was the same way and I was really ticked off but I installed the .806 version (previous release) and all the QTH info now seems to be in place that was missing even new and old QSO`S. This seems to tell me that it really is not missing rather just not being shown for some reason?. So staying with .840 release until this is fixed would seem to be OK. I was going to load a old pre 5/13 data base to restore lost QTH info but this does not seem necessary. I will stay with .806 though until this is fixed. 73 Morris WA4MIT

          Comment


          • #6
            Thanks to all for the information, I'll keep an eye on updates.

            73,
            Stuart, GD0OUD.

            Comment


            • #7
              Maybe I missed a comment, but regarding this problem ... your QTH entry is saved to the logbook db even though it doesn't present in the QTH text box. At least this is what I found when I actually went into the db and reviewed the QTH column entries. So in my experience the data isn't "lost" it just isn't displayed for whatever reason after entered or updated.
              73, Walt W7VS

              Comment


              • #8
                Same here, kinda had a panic attack when I realized that over 1,000 of my entries had "lost" their QTH. But on further checking, each time it was a different group basically of missing QTH info, so it's some sort of display anomaly. I rolled back to 806 and all was good, so that's where I'm parked as well for the time being.
                --------------------------

                Windows 7 Pro (64bit) on a Dell 755 Duo with 4Gb RAM and 120Gb Kingston SSD
                2 - Dell 1708FB Digital HD Monitors (Rig Control on left and Logbook on right)
                Current version of HRD unless I see problems with it.

                ICOM IC-7410 to HRD via USB (on AS 6-Pack)
                ICOM IC-7000 to HRD via USB (currently mobile)
                ICOM IC-718 to HRD via Serial (on AS 6-Pack)
                ICOM IC-745 poor guy doesn't know what USB, HRD or CAT commands are (on a center-feed wire via LDG AT-11)

                Diamond X-50 at 35' for 2m & 70cm
                Mosley TA54-XLN-6 (7 elements) @ 30' for 20m thru 6m (WARC included)
                M2 6m5-HP @ 35' for 6m (+2 S-Units over Mosley and lower noise levels)
                Inverted "V" @ 30' for 40m & 20m
                Center-Feed Longwire for everything else
                Little Tarheel II Screwdriver for 80m thru 6m mobile using West Mountain TARGETuner

                LDG Electronics AT-11 Automatic Tuner (for IC-718)
                MFJ Electronics MFJ-901B Manual Tuner (for IC-745)

                Array Solutions 6-Pack Antenna switch (2 radio inputs & 6 antenna inputs)

                Yaseu D800SA Rotor controlled by HRD via an Easy Rotor Control (ERC) adapter card

                I upload to eQSL & HRDNet automatically in HRD. LoTW, ClubLog, QRZ.com DAILY and send my cards to the Bureau MONTHLY.
                Why doesn't everybody do this? It's so much easier than having to work through hundreds (or thousands) of log entries once or twice a YEAR.


                Licensed in April 1973.
                Retired July 2011.

                Comment


                • #9
                  Lose QTH after edit card QSO.
                  Field "QTH" no autocomplete data from DB and close & saving - losing info. Product version 840.

                  Comment


                  • #10
                    Originally posted by Vozhd View Post
                    Lose QTH after edit card QSO.
                    Field "QTH" no autocomplete data from DB and close & saving - losing info. Product version 840.
                    This problem has been added to the Mantis #2716 and I have requested the matter be given priority.
                    If you add the QTH field to the Logbook layout you will see that the QTH information is still in the Logbook although it is not displaying in the ALE.
                    So the QTH information has not been deleted.
                    HTH
                    John
                    Icom ic-7610, SPE 1K-FA amp,Hex beam, Butternut HF6V and homebrew 40m/80m trap dipole.
                    PC - Windows 10.
                    Intel 4 Core i5-4460 CPU@3.2GHz, 8GB RAM,

                    Comment


                    • #11
                      Originally posted by G3UCQ View Post

                      If you add the QTH field to the Logbook layout you will see that the QTH information is still in the Logbook although it is not displaying in the ALE.
                      So the QTH information has not been deleted.
                      HTH
                      John
                      Hi John, I have always had the QTH field displayed in the logbook. After bringing up the ALE window to edit a QSO the QTH disappears from the logbook display when the edit is saved.

                      Regards, Antony G4CUS

                      TS990 - Quadra
                      Signalink-usb - RS232 to usb adapter - http://www.easysync-ltd.com
                      Windows 10 AMD A8-5500 APU 3.20GHz 64-bit 10GB RAM
                      HRD 6.6.0.237 (Maria Db) - W4ELP - WSJT-X - JTALERTX

                      Comment


                      • #12
                        Originally posted by G4CUS View Post

                        Hi John, I have always had the QTH field displayed in the logbook. After bringing up the ALE window to edit a QSO the QTH disappears from the logbook display when the edit is saved.
                        Sorry, I do not see that. The QTH field is filled for me. But I normally never have that field selected, only to test this problem.
                        Which shows how many different combinations of use there must be.
                        John
                        Icom ic-7610, SPE 1K-FA amp,Hex beam, Butternut HF6V and homebrew 40m/80m trap dipole.
                        PC - Windows 10.
                        Intel 4 Core i5-4460 CPU@3.2GHz, 8GB RAM,

                        Comment


                        • #13
                          Originally posted by G4CUS View Post

                          Hi John, I have always had the QTH field displayed in the logbook. After bringing up the ALE window to edit a QSO the QTH disappears from the logbook display when the edit is saved.
                          Is it still missing after you click Refresh?
                          73,
                          Charlie, KØLAF

                          Comment


                          • #14
                            Confirm this broke with v840 ... Below is a snip of my log ... When I get a LOTW confirmation I edit the QSO in the Logbook ALE to add "LOTW+" to the comment field ... Only the QSO's that have been un-edited still have the QTH ... The only way I have found to restore the QTH to the record is to do a "Lookup" in the ALE window and re-save the record .. Note: The "address" in the 'location' tab also exhibits the same behavior ..

                            Prior to May13 (v840 release) all QTH's remain displayed in the log, even after edits ...

                            qth.JPG
                            Last edited by W3RJW; 06-01-18, 14:39.
                            Ron, W3RJW

                            HRD v6.6.0.236
                            Acer Aspire XC600, Intel Pentium Dual Core 2.9GHz, 8 GB Memory, 64-bit OS, Windows 8.1,
                            Access Data Base
                            FTdx-5000+Timewave Navigator Interface/FTdx-3000+SignaLink USB Interface, .. WSJT-X v2.1.0, JTAlertX v2.14.4, HRD v6.6.0.236

                            Comment


                            • #15
                              Originally posted by k0laf View Post

                              Is it still missing after you click Refresh?
                              Sorry for the delay in replying. Just got back into the shack. Yes, the QTH info is still missing after clicking 'refresh'.

                              Regards, Antony G4CUS

                              TS990 - Quadra
                              Signalink-usb - RS232 to usb adapter - http://www.easysync-ltd.com
                              Windows 10 AMD A8-5500 APU 3.20GHz 64-bit 10GB RAM
                              HRD 6.6.0.237 (Maria Db) - W4ELP - WSJT-X - JTALERTX

                              Comment

                              Working...
                              X