Announcement

Collapse
No announcement yet.

FT897, FT857 do not track MODE

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by F4DBD View Post
    Hi,

    Minor for them, major for me ! i'm sorry but for the price i don't understand a bug as this one ! Free software have no problem like this. HRD is a bug software....
    I'm completely agree with you Frederick, i can't use anymore my FT1000mp since .787, other software are growing up with full of new features, HRD is still in Beta ! I 'm using an another soft waiting for better day's.

    Comment


    • #17
      Hello everyone.

      I also have this problem for a long time now with my Yaesu FT 1000 D with its FIF 232C, in the doubt of the interface too old I bought another USB interface, it is identical, it does not dialogue!
      I bought a Yaesu FT-847 with a USB interface it does not work either.
      I am not a programmer but I really think to read your messages that it is related to the language of Yaesu devices.
      At the beginning of HRD everything worked normally including the double click in the window of the dx Cluster which worked well with the right mode and in addition as the FT1000 has a double receiver the split frequency was displayed correctly on the transceiver. now it's only USB or LSB by default. and split frequency is ignored.
      The HRD team asked me to be patient, I am, but it's long! but I believe it.

      FT847, FT857, FT-897, FT1000D, FT-1000MP ..... WE HAVE A PROBLEM!

      73's de F5SRH
      Last edited by F5SRH; 08-15-18, 16:45.
      - Sortie Ham Radio Deluxe 6.0.5.199
      - Yaesu FT1000D, Yaesu FT 736, Yaesu FT 847, Antenne Mosley Pro 67B, Cushcraft R 7000 +
      - Windows 10-64 bits. Processeur Intel Core I5 ​​9600k 3,7GHz 6 coeurs, 8 Go de RAM DDR4-2400Mhz,

      Comment


      • #18
        I have the same problem with my FT1000 Mark-V field. And it is NOT an interface problem, because the old HRD version 5 from Simon is tracking the mode with the same interface. So it is definetly a HRD Rig Control problem! When will this be fixed????

        Comment


        • #19
          Ham Radio Deluxe 6.4.0.886 Released : the bug is not fixed !

          https://development.hamradiodeluxe.com/view.php?id=2286

          Month after month.... the problem is very VERY VERY uncomfortable !

          FT857, FT-897, FT-1000MP..... WE HAVE A PROBLEM !
          HRD v6.5.0.196 - Yaesu FT-1000MP + MicroHam 3 - TS-711E

          Comment


          • #20
            I apologise for this problem and have added a priority request to the Mantis report.
            John
            Icom ic-7610, SPE 1K-FA amp,Hex beam, Butternut HF6V and homebrew 40m/60m/80m trap dipole.
            PC - Windows 10.
            Intel 4 Core i5-4460 CPU@3.2GHz, 8GB RAM,

            Comment


            • #21
              Originally posted by G3UCQ View Post
              I apologise for this problem and have added a priority request to the Mantis report.
              John
              Hello John,

              Thank you for your intervention, 73's
              - Sortie Ham Radio Deluxe 6.0.5.199
              - Yaesu FT1000D, Yaesu FT 736, Yaesu FT 847, Antenne Mosley Pro 67B, Cushcraft R 7000 +
              - Windows 10-64 bits. Processeur Intel Core I5 ​​9600k 3,7GHz 6 coeurs, 8 Go de RAM DDR4-2400Mhz,

              Comment


              • #22
                Thank you very much John !

                Hope we'll have tracking mode soon !

                This was first reported on 29 October 2017 it's never too late....
                HRD v6.5.0.196 - Yaesu FT-1000MP + MicroHam 3 - TS-711E

                Comment


                • #23
                  2018-10-28 : A new ticket for bug reporting :

                  https://development.hamradiodeluxe.c...?id=2286#c6350

                  Hope this will help us to to fix the problem before christmas !

                  Bug date report : 2017-12-01
                  HRD v6.5.0.196 - Yaesu FT-1000MP + MicroHam 3 - TS-711E

                  Comment


                  • #24
                    Hello

                    I want to signal to you that I have the same problem that was reported by SP5IOU Marcin in this topic:


                    "FT897, FT857 do not track MODE
                    10-29-17, 08:20
                    I'm trying to use FT897 with HRD 6.4.0.787 and have a problem with MODE tracking.
                    It tracks frequency correctly, even sets MODE properly from HRD to Radio, but MODE changes are not reflected in Add screen MODE even if Mode track is marked.
                    I tried to use FT857 as radio, but the same problem.
                    To have proper logbook entry, i have to unmark Track mode, and set mode manually.

                    Probably improper mapping in HRD Rig Control for Radio -> Program settings, but I can not change it.
                    It uses the same command 07 for setting and reading, but it should probably be E7 for reading but I'm not sure.

                    Please help.

                    73's Marcin SP5IOU. "

                    I have the problem on two FT897D transceivers from Yaetsu. I mention that I have a TS2000X from kenwood and there is no problem. In older versions like version 5, the HRD logbook followed very well the MODE section but for some time this problem has arisen. I saw that it was also reported by other radio amateurs and I thought I would signal the problem in the hope that it will be solved in the future. (Actually, I have tried to signal the problem some time ago by a ticket but. it seems I did not know how to make myself understood how to expose the problem)

                    Thank you and I wish you all

                    the bug is not fixed !
                    Last edited by yo9ipz; 11-02-18, 18:40.

                    Comment


                    • #25
                      I checked with the newest release 6.4.0.893 and this the bug is not fixed !.
                      I isn't an hardware interface issue, since it works properly with other software on the same hardware and computer: RcForb Server, WinTest, N1MM.
                      Dear developers Is any plan to fix it? New release is coming next week. will we get it fixed in that?
                      73's Marcin SP5IOU.

                      Comment


                      • #26
                        Hi,

                        v6.4.0.902 nothing change !

                        always no fix for this very important bug !

                        https://development.hamradiodeluxe.com/view.php?id=2286
                        Last edited by F4DBD; 01-09-19, 08:05.
                        HRD v6.5.0.196 - Yaesu FT-1000MP + MicroHam 3 - TS-711E

                        Comment


                        • #27
                          Some news about this #2286 bug :

                          https://development.hamradiodeluxe.c...=2286#bugnotes

                          Priority is UP !

                          Cross fingers....
                          HRD v6.5.0.196 - Yaesu FT-1000MP + MicroHam 3 - TS-711E

                          Comment


                          • #28
                            Hello

                            This is the problem with the FT897D. What seems strange to me is the fact that older versions do not manifest this problem. Before I bought the license I used the latest version of the 5th series and it was not the error, the ALE section of the Logbook very well followed the way the transceiver works when changing the way of working.

                            Greetings
                            73 by YO9IPZ

                            Comment


                            • #29
                              Hi,

                              About the mode tracking bugs with Yaesu 817/857/897/920/1000 generation's :

                              6.4.0.664 is OK with tracking mode with my FT-1000MP if that can help you...

                              73, Fred
                              Last edited by F4DBD; 01-09-19, 08:05.
                              HRD v6.5.0.196 - Yaesu FT-1000MP + MicroHam 3 - TS-711E

                              Comment


                              • #30
                                Hi,

                                This evening i'll test the new version : vs6.5.0.183

                                Cross my fingers...

                                73, Fred.
                                HRD v6.5.0.196 - Yaesu FT-1000MP + MicroHam 3 - TS-711E

                                Comment

                                Working...
                                X