Announcement

Collapse
No announcement yet.

FT897, FT857 do not track MODE

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    I have the same problem with my FT1000 Mark-V field. And it is NOT an interface problem, because the old HRD version 5 from Simon is tracking the mode with the same interface. So it is definetly a HRD Rig Control problem! When will this be fixed????

    Comment


    • #17
      Ham Radio Deluxe 6.4.0.886 Released : the bug is not fixed !

      https://development.hamradiodeluxe.com/view.php?id=2286

      Month after month.... the problem is very VERY VERY uncomfortable !

      FT857, FT-897, FT-1000MP..... WE HAVE A PROBLEM !
      HRD v6.5.0.196 - Yaesu FT-1000MP + MicroHam 3 - TS-711E

      Comment


      • #18
        I apologise for this problem and have added a priority request to the Mantis report.
        John
        Icom ic-7610, SPE 1K-FA amp,Hex beam, Butternut HF6V and homebrew 40m/80m trap dipole.
        PC - Windows 10.
        Intel 4 Core i5-4460 CPU@3.2GHz, 8GB RAM,

        Comment


        • #19
          Originally posted by G3UCQ View Post
          I apologise for this problem and have added a priority request to the Mantis report.
          John
          Hello John,

          Thank you for your intervention, 73's
          - Sortie Ham Radio Deluxe 6.0.5.199
          - Yaesu FT1000D, Yaesu FT 736, Yaesu FT 847, Antenne Mosley Pro 67B, Cushcraft R 7000 +
          - Windows 10-64 bits. Processeur Intel Core I5 ​​9600k 3,7GHz 6 coeurs, 8 Go de RAM DDR4-2400Mhz,

          Comment


          • #20
            Thank you very much John !

            Hope we'll have tracking mode soon !

            This was first reported on 29 October 2017 it's never too late....
            HRD v6.5.0.196 - Yaesu FT-1000MP + MicroHam 3 - TS-711E

            Comment


            • #21
              2018-10-28 : A new ticket for bug reporting :

              https://development.hamradiodeluxe.c...?id=2286#c6350

              Hope this will help us to to fix the problem before christmas !

              Bug date report : 2017-12-01
              HRD v6.5.0.196 - Yaesu FT-1000MP + MicroHam 3 - TS-711E

              Comment


              • #22
                Hello

                I want to signal to you that I have the same problem that was reported by SP5IOU Marcin in this topic:


                "FT897, FT857 do not track MODE
                10-29-17, 08:20
                I'm trying to use FT897 with HRD 6.4.0.787 and have a problem with MODE tracking.
                It tracks frequency correctly, even sets MODE properly from HRD to Radio, but MODE changes are not reflected in Add screen MODE even if Mode track is marked.
                I tried to use FT857 as radio, but the same problem.
                To have proper logbook entry, i have to unmark Track mode, and set mode manually.

                Probably improper mapping in HRD Rig Control for Radio -> Program settings, but I can not change it.
                It uses the same command 07 for setting and reading, but it should probably be E7 for reading but I'm not sure.

                Please help.

                73's Marcin SP5IOU. "

                I have the problem on two FT897D transceivers from Yaetsu. I mention that I have a TS2000X from kenwood and there is no problem. In older versions like version 5, the HRD logbook followed very well the MODE section but for some time this problem has arisen. I saw that it was also reported by other radio amateurs and I thought I would signal the problem in the hope that it will be solved in the future. (Actually, I have tried to signal the problem some time ago by a ticket but. it seems I did not know how to make myself understood how to expose the problem)

                Thank you and I wish you all

                the bug is not fixed !
                Last edited by yo9ipz; 11-02-18, 18:40.

                Comment


                • #23
                  I checked with the newest release 6.4.0.893 and this the bug is not fixed !.
                  I isn't an hardware interface issue, since it works properly with other software on the same hardware and computer: RcForb Server, WinTest, N1MM.
                  Dear developers Is any plan to fix it? New release is coming next week. will we get it fixed in that?
                  73's Marcin SP5IOU.

                  Comment


                  • #24
                    Hi,

                    v6.4.0.902 nothing change !

                    always no fix for this very important bug !

                    https://development.hamradiodeluxe.com/view.php?id=2286
                    Last edited by F4DBD; 01-09-19, 09:05.
                    HRD v6.5.0.196 - Yaesu FT-1000MP + MicroHam 3 - TS-711E

                    Comment


                    • #25
                      Some news about this #2286 bug :

                      https://development.hamradiodeluxe.c...=2286#bugnotes

                      Priority is UP !

                      Cross fingers....
                      HRD v6.5.0.196 - Yaesu FT-1000MP + MicroHam 3 - TS-711E

                      Comment


                      • #26
                        Hello

                        This is the problem with the FT897D. What seems strange to me is the fact that older versions do not manifest this problem. Before I bought the license I used the latest version of the 5th series and it was not the error, the ALE section of the Logbook very well followed the way the transceiver works when changing the way of working.

                        Greetings
                        73 by YO9IPZ

                        Comment


                        • #27
                          Hi,

                          About the mode tracking bugs with Yaesu 817/857/897/920/1000 generation's :

                          6.4.0.664 is OK with tracking mode with my FT-1000MP if that can help you...

                          73, Fred
                          Last edited by F4DBD; 01-09-19, 09:05.
                          HRD v6.5.0.196 - Yaesu FT-1000MP + MicroHam 3 - TS-711E

                          Comment


                          • #28
                            Hi,

                            This evening i'll test the new version : vs6.5.0.183

                            Cross my fingers...

                            73, Fred.
                            HRD v6.5.0.196 - Yaesu FT-1000MP + MicroHam 3 - TS-711E

                            Comment


                            • #29
                              Hello,

                              Always the same, mode tracking does not work for Yaesu with version 6.5.0.183 !!! and the in-cotrolable cluster window width. I come back to the previous version. it is painful.

                              no mode tracking with generation of Yaesu 817/847/857/897/920/1000 / 1000D

                              I really thought that this new version was going to solve the Yaesu mode tracking problems, it does not matter! I reported this problem in 2015 it seems to me I do not have the ticket, we are in 2019 I think I would be dead before the smooth operation ....

                              73's de F5SRH
                              Last edited by F5SRH; 01-17-19, 09:40.
                              - Sortie Ham Radio Deluxe 6.0.5.199
                              - Yaesu FT1000D, Yaesu FT 736, Yaesu FT 847, Antenne Mosley Pro 67B, Cushcraft R 7000 +
                              - Windows 10-64 bits. Processeur Intel Core I5 ​​9600k 3,7GHz 6 coeurs, 8 Go de RAM DDR4-2400Mhz,

                              Comment


                              • #30
                                I'm sick of it !

                                why pay for software to have bugs that haven't been fixed for over a year ?!

                                It's not a single transceiver with that problem, Yaesu 817/847/857/897/920/1000 / 1000D / FT1000MP etc. more than FT-991A / FTDX 3000 !

                                HRD support is laughing at us :-(
                                HRD v6.5.0.196 - Yaesu FT-1000MP + MicroHam 3 - TS-711E

                                Comment

                                Working...
                                X