Announcement

Collapse
No announcement yet.

HRD Scheduler - LOTW Membership

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • HRD Scheduler - LOTW Membership

    I am using the latest release of HRD version 6.2.8.324
    I am a registered HRD user
    I am a LOTW user and LOTW functions correctly when uploading or downloading from within the HRD logbook
    The only recent change on the computer was a reload of Windows 8.1 and re-install of HRD version 6.2

    While everything appears to function correctly when I open the HRD Logbook application before the logbook starts I get the following popup "HRD Scheduler - LOTW Membership" telling me that "The LOTW Membership list is due for AN UPDATE. What do you want to do?"

    If I choose "Download" or "Download and Hide" I receive the following popup error message " Couldn't create the file" and then click "OK".

    After clicking "OK" the logbook starts and runs fine. The next time I start HRD Logbook the same sequence of events occur. I have looked in the 6_2 Manual PDF and in the configuration screens and can not find any reference to the HRD Scheduler nor the LOTW Membership List update process.

    Can anyone point me in the right direction before a call HRD LLC or enter a trouble ticket?

    73 - Mike - K9JRI

  • #2
    Re: HRD Scheduler - LOTW Membership

    Mike,

    Check from the DX Cluster window, 'Options' and then "QSL Members"

    lotw.JPG Do a manual update
    Ron, W3RJW

    HRD v6.6.0.236
    Acer Aspire XC600, Intel Pentium Dual Core 2.9GHz, 8 GB Memory, 64-bit OS, Windows 8.1,
    Access Data Base
    FTdx-5000+Timewave Navigator Interface/FTdx-3000+SignaLink USB Interface,
    WSJT-X v2.2.2, JTAlertX v2.16.9, HRD v6.6.0.236

    Comment


    • #3
      Re: HRD Scheduler - LOTW Membership

      Ron, thank you but not successful. When I select the manual "update" button to the right of the LOTW Entries window I get the same error message "Couldn't create the file" about 2/3rds of the way through the progress bar. I then selected "Reset" and received the same error message immediately. It seems like it tries to create the file but can not.... possible a permissions issue? What is the file name and where should it be located?

      73 - Mike - K9JRI

      Comment


      • #4
        Re: HRD Scheduler - LOTW Membership

        Ron, thanks again. After my last "reply" I decided to go to the Program Files and run the HRD Logbook one time as an "Administrator". That seems to have resolved the issue as I can now start normally and do the manual update you described.

        Thanks again!

        Very 73 - Mike - K9JRI

        Comment


        • #5
          I am having exactly the same issue. Opening the logbook as administrator made no difference.

          Comment


          • #6
            Might want to start a new thread instead of posting on one over 5 years old.
            73, Jim - N4ST
            __________________________________________________ __
            3GHz Core 2 Duo, 8GB, Win10 64-bit, TASCAM US-322, FTDI, Ten-Tec Omni VII, HRD 6.2.3.410

            Comment


            • #7
              Yes, good idea. Thanks

              Comment

              Working...
              X